WP Zon Builder 1.16b is a maintenance release to fix compatibility issues with the newly released WordPress 3.0. WP Zon Builder 1.16b now works with WP 3.0, and is still fully compatible with WP 2.9.x.

Instructions to upgrade from 1.0, 1.1, 1.15, or 1.16

Before starting, if you do not have a current backup of your site, now is a good time to make one.

1. Download WPZonBuilder116b.zip from the customer area.
2. If you have custom templates or any modifications done, make sure you save these before proceeding to step 3.
3. Delete the /wp-content/plugins/amzn/ folder.
4. Follow the installation instructions in WPZonBuilder116b.zip.

Tags: , , , ,